win a ball from Bowling.com

Author Topic: Security Issue On BR?  (Read 2917 times)

MI 2 AZ

  • Hero Member
  • *****
  • Posts: 8096
Security Issue On BR?
« on: November 28, 2021, 11:44:12 AM »
Is anyone else getting a security warning about this site?  That it is no longer a secure site?

Your connection is not private
Attackers might be trying to steal your information from www.ballreviews.com (for example, passwords, messages, or credit cards). Learn more
NET::ERR_CERT_DATE_INVALID
This server could not prove that it is www.ballreviews.com; its security certificate expired in the last day. This may be caused by a misconfiguration or an attacker intercepting your connection. Your computer's clock is currently set to Sunday, November 28, 2021. Does that look right? If not, you should correct your system's clock and then refresh this page.
_________________________________________
Six decades of bowling and still learning.

ABC/USBC Lifetime Member since Aug 1995.

 

3835

  • Hero Member
  • *****
  • Posts: 665
Re: Security Issue On BR?
« Reply #1 on: November 28, 2021, 02:47:05 PM »
Yep I got that too moments ago.

JohnN

  • Sr. Member
  • ****
  • Posts: 309
Re: Security Issue On BR?
« Reply #2 on: November 28, 2021, 06:27:52 PM »
Yes

BallReviews-TECH

  • Administrator
  • Sr. Member
  • *****
  • Posts: 482
Re: Security Issue On BR?
« Reply #3 on: November 29, 2021, 08:39:04 AM »
Sorry about that one. Certificates expiring and holidays aren't a good mix! :D The certificate in question has been renewed so that should fix things.
-BR-Tech

MI 2 AZ

  • Hero Member
  • *****
  • Posts: 8096
Re: Security Issue On BR?
« Reply #4 on: November 29, 2021, 11:01:53 AM »
Yep, now I don't get that annoying warning and am able to just click on the site links without going through a bunch of other hoops.
_________________________________________
Six decades of bowling and still learning.

ABC/USBC Lifetime Member since Aug 1995.

jimjames

  • Sr. Member
  • ****
  • Posts: 289
Re: Security Issue On BR?
« Reply #5 on: November 29, 2021, 10:16:29 PM »
Same, same here. Now working properly once again. 8) Whew!  ;)